Sustainsys.Saml2.AspNetCore2 2.1.0

Package Description

There is a newer version of this package available.
See the version list below for details.
Install-Package Sustainsys.Saml2.AspNetCore2 -Version 2.1.0
dotnet add package Sustainsys.Saml2.AspNetCore2 --version 2.1.0
<PackageReference Include="Sustainsys.Saml2.AspNetCore2" Version="2.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Sustainsys.Saml2.AspNetCore2 --version 2.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Version 2.1.0
* Add back support for .NET 4.6.2 (without ECDSA support)
* Idp selection through Asp.Net Core2 AuthProps
* Proper file name on Metadata download
* Notification to get Idp - allows Idp storage in database.
* XML docs are back

Version 2.0.0
* Core library is now .NET Standard. HttpModule, MVC and Owin works
 on full .NET Framework. Asp.NET Core2 handler on both the full
 .NET Framework and on .NET Core.

See GitHub milestone issue list for details.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.3.0 9,640 6/27/2019
2.2.0 38,360 11/23/2018
2.1.0 19,328 10/16/2018
2.0.0 1,275 9/27/2018
2.0.0-preview01 4,779 1/9/2018
1.0.0 486 9/13/2018
0.24.0 10,075 3/30/2018
0.23.0 919 1/17/2018
0.22.0 302 12/29/2017