System.Security.Permissions 4.4.0

Provides types supporting Code Access Security (CAS).
8321c729934c0f8be754953439b88e6e1c120c24
When using NuGet 3.x this package requires at least version 3.4.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Security.Permissions -Version 4.4.0
dotnet add package System.Security.Permissions --version 4.4.0
paket add System.Security.Permissions --version 4.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
4.6.0-preview4.19212.13 129 4/18/2019
4.6.0-preview3.19128.7 8,325 3/6/2019
4.6.0-preview.19073.11 19,877 1/29/2019
4.6.0-preview.18571.3 37,514 12/3/2018
4.5.0 3,472,280 5/29/2018
4.5.0-rc1 100,775 5/6/2018
4.5.0-preview2-26406-04 77,874 4/10/2018
4.5.0-preview1-26216-02 63,966 2/26/2018
4.5.0-preview1-25914-04 103,952 11/15/2017
4.4.1 1,042,840 12/12/2017
4.4.0 1,020,262 8/11/2017
4.4.0-preview2-25405-01 8,821 6/27/2017
4.4.0-preview1-25305-02 380,717 5/9/2017
Show less