TensorFlowSharp 1.4.0

.NET Bindings for TensorFlow

There is a newer version of this package available.
See the version list below for details.
Install-Package TensorFlowSharp -Version 1.4.0
dotnet add package TensorFlowSharp --version 1.4.0
<PackageReference Include="TensorFlowSharp" Version="1.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add TensorFlowSharp --version 1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Adds support for TensorFlor 1.4

This brings support for the TensorFlow 1.4 API.

Showing the top 1 GitHub repositories that depend on TensorFlowSharp:

Repository Stars
cesarsouza/keras-sharp
An ongoing effort to port the Keras deep learning library to C#, supporting both TensorFlow and CNTK

Version History

Version Downloads Last updated
1.13.0 10,531 5/1/2019
1.12.0 20,480 12/6/2018
1.11.0 8,610 10/2/2018
1.10.0 3,801 9/7/2018
1.9.0 3,938 8/7/2018
1.9.0-pre1 400 8/2/2018
1.8.0-pre1 2,857 5/25/2018
1.7.0 14,193 4/15/2018
1.7.0-pre1 639 4/3/2018
1.6.0-pre1 913 3/11/2018
1.5.1-pre1 498 3/1/2018
1.5.0 9,584 1/27/2018
1.5.0-pre2 421 1/24/2018
1.5.0-pre1 437 1/14/2018
1.4.0 9,861 11/22/2017
1.4.0-pre1 928 11/5/2017
1.3.1-pre1 449 9/15/2017
1.3.0 2,741 9/15/2017
1.3.0-pre1 1,104 8/26/2017
1.2.2 9,441 6/28/2017
1.2.1 543 6/28/2017
0.96.0 7,639 5/21/2017
0.95.0 474 5/21/2017
0.94.0 513 5/21/2017
0.13.0 105 5/1/2019
Show less