VSSDK.IDE.10Only 10.0.4

This is a metadata-only package used as a dependency for reference packages and extensions that target *only* Visual Studio 2010.

     If you find this package installed in an extension that is supposed to target any other version of Visual Studio, use NuGet to uninstall the package and it will report the specific dependencies that are causing the incompatibility.

Install-Package VSSDK.IDE.10Only -Version 10.0.4
dotnet add package VSSDK.IDE.10Only --version 10.0.4
<PackageReference Include="VSSDK.IDE.10Only" Version="10.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add VSSDK.IDE.10Only --version 10.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on VSSDK.IDE.10Only:

Package Downloads
VSSDK.Language.CSharp.10
This package provides the Visual Studio "C# Language Service" reference assembly used by Visual Studio 2010. Microsoft.VisualStudio.CSharp.Services.Language.dll Microsoft.VisualStudio.CSharp.Services.Language.Interop.dll
VSSDK.Language.CallHierarchy.10
This package provides the Visual Studio "Call Hierarchy" reference assemblies used by Visual Studio 2010. Microsoft.VisualStudio.Language.CallHierarchy.dll Microsoft.VisualStudio.CallHierarchy.Package.Definitions.dll

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
10.0.4 1,755 11/21/2014
10.0.3 615 10/9/2014
10.0.2 538 6/26/2014
10.0.1 461 6/23/2014
10.0.0 595 2/28/2014