WeakEventHandler.Fody 1.1.0

Changes regular event handlers into weak event handlers by weaving a weak event adapter between source and subscriber.

Install-Package WeakEventHandler.Fody -Version 1.1.0
dotnet add package WeakEventHandler.Fody --version 1.1.0
<PackageReference Include="WeakEventHandler.Fody" Version="1.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add WeakEventHandler.Fody --version 1.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.0 Client

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.0

  • .NETStandard 2.0

    • No dependencies.

Version History

Version Downloads Last updated
1.1.0 109 6/1/2019
1.0.0 868 12/29/2018