Weakly 1.4.0

Weakly is a collection of some useful weak-reference types available as portable class library for net40+sl5+win8+wp8.

There is a newer version of this package available.
See the version list below for details.
Install-Package Weakly -Version 1.4.0
dotnet add package Weakly --version 1.4.0
<PackageReference Include="Weakly" Version="1.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Weakly --version 1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on Weakly:

Repository Stars
vknet/vk
Vkontakte API for .NET

Version History

Version Downloads Last updated
2.8.1 26,619 8/26/2017
2.8.0 233 8/25/2017
2.7.0 4,157 9/30/2015
2.6.0 466 9/1/2015
2.5.0 512 4/13/2015
2.4.2 327 4/8/2015
2.4.1 403 3/21/2015
2.4.0 373 3/8/2015
2.2.3 854 11/13/2014
2.2.2 612 11/12/2014
2.2.1 392 10/3/2014
2.2.0 536 8/29/2014
2.1.4 595 6/14/2014
2.1.3 1,583 5/14/2014
2.1.2 354 4/28/2014
2.1.1 367 4/24/2014
2.1.0 355 4/23/2014
2.0.0 421 3/21/2014
1.4.0 479 2/15/2014
1.3.2 1,165 11/6/2013
1.3.1 393 11/3/2013
1.3.0 395 10/29/2013
1.2.2 369 10/28/2013
1.2.1 374 10/20/2013
1.2.0 411 9/26/2013
1.1.1 367 9/25/2013
1.1.0 398 9/25/2013
1.0.0 556 9/24/2013
Show less