Xtensive.Orm.PostgreSql 5.0.15

DataObjects.Net provider for PostgreSQL

Adds support for PostgreSQL for DataObjects.Net

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.5 or higher.

Install-Package Xtensive.Orm.PostgreSql -Version 5.0.15
dotnet add package Xtensive.Orm.PostgreSql --version 5.0.15
paket add Xtensive.Orm.PostgreSql --version 5.0.15
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
5.1.0-Beta-1 186 1/30/2015
5.0.16-Beta-1 27 9/27/2017
5.0.15 (current version) 64 8/1/2017
5.0.14 71 6/19/2017
5.0.13 74 3/22/2017
5.0.12 80 2/14/2017
5.0.11 76 1/25/2017
5.0.11-RC2 73 12/16/2016
5.0.11-RC 83 9/20/2016
5.0.10 134 8/5/2016
5.0.10-RC 87 6/30/2016
5.0.9 167 3/3/2016
5.0.8 125 2/15/2016
5.0.7 137 1/27/2016
5.0.7-RC2 101 12/8/2015
5.0.7-RC 118 9/10/2015
5.0.6 244 7/3/2015
5.0.5 195 4/23/2015
5.0.4 159 3/19/2015
5.0.4-RC 118 2/25/2015
5.0.3 692 10/31/2014
5.0.2 926 9/11/2014
5.0.1 158 8/21/2014
5.0.0-RC2 133 8/1/2014
5.0.0-RC 124 7/21/2014
5.0.0-Beta-3 132 5/28/2014
5.0.0-Beta-2 195 2/28/2014
5.0.0-Beta-1 164 11/14/2013
4.6.9 129 7/3/2015
4.6.8 151 8/1/2014
4.6.7 168 6/23/2014
4.6.6 190 4/9/2014
4.6.5 210 1/7/2014
4.6.4 258 9/30/2013
4.6.4-RC 151 8/5/2013
4.6.3 314 2/4/2013
4.6.2 248 11/28/2012
4.6.1 195 11/16/2012
4.6.0 273 10/5/2012
4.6.0-RC 159 10/1/2012
4.6.0-Beta-3 152 9/14/2012
4.6.0-Beta-2 159 7/13/2012
4.5.8 150 9/30/2013
4.5.8-RC 149 8/5/2013
4.5.7 187 2/4/2013
4.5.6 172 11/16/2012
4.5.5 187 10/5/2012
4.5.5-RC 161 10/1/2012
4.5.4 250 8/11/2012
4.5.4-RC2 155 8/3/2012
4.5.4-RC 158 7/13/2012
4.5.3 251 7/2/2012
4.5.3-RC4 167 6/22/2012
4.5.3-RC3 163 6/14/2012
4.5.3-RC2 167 6/4/2012
4.5.3-RC 168 5/12/2012
4.5.2 250 5/10/2012
4.5.1 204 5/5/2012
4.5.1-RC2 157 5/2/2012