dotnet-dependency-analyzer 0.1.1

.NET CLI tool that analyzes dependencies, concerning their licenses and vulnerabilities, used in projects developed in .NET Core. For .NET Classic projects, install this package DotnetDependencyAnalyzer.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 3.5 or higher.

dotnet tool install --global dotnet-dependency-analyzer --version 0.1.1
This package contains a .NET Core Global Tool you can call from the shell/command line.

  • .NETCoreApp 2.1

    • No dependencies.

Version History

Version Downloads Last updated
1.1.3 453 7/19/2018
1.1.2 344 7/14/2018
1.1.1 339 7/14/2018
1.1.0 424 7/14/2018
1.0.3 345 7/9/2018
1.0.2 336 7/7/2018
1.0.1 345 7/7/2018
1.0.0 429 7/7/2018
0.2.0 343 7/7/2018
0.1.4 294 7/7/2018
0.1.3 336 7/7/2018
0.1.2 368 7/7/2018
0.1.1 393 7/7/2018
0.1.0 389 7/7/2018
0.0.1 403 7/7/2018
Show less