fsautocomplete 0.46.1

A command line tool for interfacing with FSharp.Compiler.Service over a pipe.

There is a newer version of this package available.
See the version list below for details.
dotnet tool install --global fsautocomplete --version 0.46.1
This package contains a .NET tool you can call from the shell/command line.
dotnet new tool-manifest # if you are setting up this repo
dotnet tool install --local fsautocomplete --version 0.46.1
This package contains a .NET tool you can call from the shell/command line.
#tool dotnet:?package=fsautocomplete&version=0.46.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
nuke :add-package fsautocomplete --version 0.46.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
0.47.0 165 7/25/2021
0.46.7 150 6/29/2021
0.46.6 92 6/27/2021
0.46.5 54 6/21/2021
0.46.4 125 6/18/2021
0.46.3 56 6/17/2021
0.46.2 92 6/13/2021
0.46.1 111 6/9/2021
Show less