smartirc4net-2015 0.5.9

SmartIrc4net is a C# class for communication with IRC networks

The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
Install-Package smartirc4net-2015 -Version 0.5.9
dotnet add package smartirc4net-2015 --version 0.5.9
<PackageReference Include="smartirc4net-2015" Version="0.5.9" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add smartirc4net-2015 --version 0.5.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: smartirc4net-2015, 0.5.9"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install smartirc4net-2015 as a Cake Addin
#addin nuget:?package=smartirc4net-2015&version=0.5.9

// Install smartirc4net-2015 as a Cake Tool
#tool nuget:?package=smartirc4net-2015&version=0.5.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated