yesmarket.Linq.Expressions 1.0.0

Utility for comparing LINQ Expressions

Install-Package yesmarket.Linq.Expressions -Version 1.0.0
dotnet add package yesmarket.Linq.Expressions --version 1.0.0
<PackageReference Include="yesmarket.Linq.Expressions" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add yesmarket.Linq.Expressions --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: yesmarket.Linq.Expressions, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install yesmarket.Linq.Expressions as a Cake Addin
#addin nuget:?package=yesmarket.Linq.Expressions&version=1.0.0

// Install yesmarket.Linq.Expressions as a Cake Tool
#tool nuget:?package=yesmarket.Linq.Expressions&version=1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on yesmarket.Linq.Expressions:

Package Downloads
query.by.specification
A simple query-by-specification framework for Entity Framework that uses LINQ expressions.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 1,846 5/10/2016