AdamsLair.Duality.Backend.DotNetFramework 3.0.4

The default system backend layer for Duality. It uses regular .Net Framework classes, as are available on desktop platforms.

Install-Package AdamsLair.Duality.Backend.DotNetFramework -Version 3.0.4
dotnet add package AdamsLair.Duality.Backend.DotNetFramework --version 3.0.4
<PackageReference Include="AdamsLair.Duality.Backend.DotNetFramework" Version="3.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add AdamsLair.Duality.Backend.DotNetFramework --version 3.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Patch Version Update

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.0.4 173 10/4/2019
3.0.3 37 10/4/2019
3.0.2 512 7/28/2019
3.0.1 586 5/4/2019
3.0.0 1,117 12/7/2018
2.1.1 6,959 11/13/2016
2.1.0 1,710 7/2/2016
2.0.3 380 6/29/2016
2.0.2 371 6/29/2016
2.0.1 2,157 2/7/2016
2.0.0 1,929 10/19/2015