Amazon.Lambda.DynamoDBEvents 3.0.0

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
dotnet add package Amazon.Lambda.DynamoDBEvents --version 3.0.0
NuGet\Install-Package Amazon.Lambda.DynamoDBEvents -Version 3.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Amazon.Lambda.DynamoDBEvents" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Amazon.Lambda.DynamoDBEvents --version 3.0.0
#r "nuget: Amazon.Lambda.DynamoDBEvents, 3.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Amazon.Lambda.DynamoDBEvents as a Cake Addin
#addin nuget:?package=Amazon.Lambda.DynamoDBEvents&version=3.0.0

// Install Amazon.Lambda.DynamoDBEvents as a Cake Tool
#tool nuget:?package=Amazon.Lambda.DynamoDBEvents&version=3.0.0

Amazon Lambda .NET Core support - DynamoDBEvents package.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 is compatible.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 3.1

    • No dependencies.
  • net8.0

    • No dependencies.

NuGet packages (10)

Showing the top 5 NuGet packages that depend on Amazon.Lambda.DynamoDBEvents:

Package Downloads
Epsagon.Dotnet.Instrumentation

Package Description

MhLabs.PubSubExtensions

Package Description

Lumigo.DotNET

Lumigo DotNET Tracer

Thundra.Agent

Package Description

MhLabs.Events

Package Description

GitHub repositories (5)

Showing the top 5 popular GitHub repositories that depend on Amazon.Lambda.DynamoDBEvents:

Repository Stars
aws/aws-lambda-dotnet
Libraries, samples and tools to help .NET Core developers develop AWS Lambda functions.
Elfocrash/aws-videos
jorgevgut/airquality-mx
aws-powertools/powertools-lambda-dotnet
Powertools is a developer toolkit to implement Serverless best practices and increase developer velocity.
LambdaSharp/LambdaSharpTool
Serverless .NET on AWS - λ# is a CLI and Framework for Rapid Application Development using .NET on AWS
Version Downloads Last updated
3.0.0 21,363 1/12/2024
2.3.0 162,986 10/26/2023
2.2.0 89,871 9/6/2023
2.1.1 1,517,430 5/3/2022
2.1.0 835,452 8/26/2021
2.0.0 301,366 3/30/2021
1.2.0 405,698 10/21/2020
1.1.0 5,507,183 2/7/2019
1.0.1 324,199 3/21/2017
1.0.0 30,765 12/1/2016