Antlr4.Runtime.Standard 4.10.1

.NET Standard 2.0
Install-Package Antlr4.Runtime.Standard -Version 4.10.1
dotnet add package Antlr4.Runtime.Standard --version 4.10.1
<PackageReference Include="Antlr4.Runtime.Standard" Version="4.10.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Antlr4.Runtime.Standard --version 4.10.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Antlr4.Runtime.Standard, 4.10.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Antlr4.Runtime.Standard as a Cake Addin
#addin nuget:?package=Antlr4.Runtime.Standard&version=4.10.1

// Install Antlr4.Runtime.Standard as a Cake Tool
#tool nuget:?package=Antlr4.Runtime.Standard&version=4.10.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The .NET Core C# ANTLR 4 runtime from the ANTLR Organization

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (319)

Showing the top 5 NuGet packages that depend on Antlr4.Runtime.Standard:

Package Downloads
AdaptiveExpressions

This library implements Microsoft Bot Builder Expression evaluator for .NET

AWSSDK.DAX.Client The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

AWS DynamoDB Accelerator (DAX) .NET Client -- DAX is a fully managed, in-memory cache for DynamoDB.

Microsoft.Bot.Builder.LanguageGeneration The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

This library implements Language Generation template library system for the Bot Builder SDK

AdaptiveCards.Templating The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

This library implements a JSON-to-JSON templating/data-binding engine. While it is designed to be used with Adaptive Cards, it is not dependent on Adaptive Cards and can therefore be used in many contexts and applications.

VirtoCommerce.SearchModule.Data

Package Description

GitHub repositories (12)

Showing the top 5 popular GitHub repositories that depend on Antlr4.Runtime.Standard:

Repository Stars
YarnSpinnerTool/YarnSpinner
Yarn Spinner is a tool for building interactive dialogue in games!
microsoft/AdaptiveCards
A new way for developers to exchange card content in a common and consistent way.
microsoft/botbuilder-dotnet
Welcome to the Bot Framework SDK for .NET repository, which is the home for the libraries and packages that enable developers to build sophisticated bot applications using .NET.
microsoft/qsharp-compiler
Q# compiler, command line tool, and Q# language server
NethermindEth/nethermind
Our flagship .NET Core Ethereum client for Linux, Windows, MacOs - full and actively developed.
Version Downloads Last updated
4.10.1 5,455 4/15/2022
4.10.0 1,571 4/11/2022
4.9.3 161,122 11/6/2021
4.9.2 316,637 3/11/2021
4.9.1 72,859 1/5/2021
4.9.0 24,721 11/26/2020
4.8.0 1,380,860 1/18/2020
4.7.2 421,212 12/18/2018
4.7.1.1 527,269 12/10/2017
4.7.1 1,021,201 5/28/2017
4.7.0 7,020 3/30/2017
4.6.0 17,432 12/15/2016