Antlr4.Runtime 4.6.4

ANTLR 4 Runtime

The runtime library for parsers generated by the C# target of ANTLR 4. This package supports projects targeting .NET 2.0 or newer, and built using Visual Studio 2008 or newer.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Antlr4.Runtime -Version 4.6.4
dotnet add package Antlr4.Runtime --version 4.6.4
paket add Antlr4.Runtime --version 4.6.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/tunnelvisionlabs/antlr4cs/releases/v4.6.4

  • .NETFramework 2.0

    • No dependencies.
  • .NETFramework 3.0

    • No dependencies.
  • .NETFramework 3.5 Client

    • No dependencies.
  • .NETFramework 3.5 CompactFramework

    • No dependencies.
  • .NETFramework 4.0 Client

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETStandard 1.1

  • Portable Class Library (.NETFramework 4.0, Silverlight 5.0, Windows 8.0, WindowsPhone 8.0, WindowsPhoneApp 8.1)

    • No dependencies.

Version History

Version Downloads Last updated
4.6.5-beta001 1,002 7/16/2017
4.6.4 (current version) 11,538 7/12/2017
4.6.3 625 7/11/2017
4.6.2 376 7/7/2017
4.6.1 9,190 5/30/2017
4.6.1-beta002 7,460 3/9/2017
4.6.1-beta001 11,144 3/8/2017
4.5.4-beta001 1,751 10/8/2016
4.5.3.1-beta001 1,923 7/22/2016
4.5.3 54,258 7/21/2016
4.5.3-rc1 2,588 6/9/2016
4.5.0-alpha003 9,660 10/31/2015
4.5.0-alpha002 9,288 5/22/2015
4.5.0-alpha001 489 5/22/2015
4.4.1-alpha001 4,170 9/30/2014
4.3.0 91,981 7/7/2014
4.2.2-alpha001 2,554 4/8/2014
4.2.1-alpha001 2,591 3/25/2014
4.2.0-alpha001 1,077 2/18/2014
4.1.0-alpha003 1,554 8/6/2013