ApiGuard 1.0.6

Provides a unit testing API that ensures the API of your service remains backwards compatible.

Install-Package ApiGuard -Version 1.0.6
dotnet add package ApiGuard --version 1.0.6
<PackageReference Include="ApiGuard" Version="1.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ApiGuard --version 1.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fixed an issue where Type.Parent would not get deserialized properly

Version History

Version Downloads Last updated
1.0.6 40 3/19/2019
1.0.4 34 3/19/2019
1.0.3 34 3/19/2019
1.0.2 38 3/17/2019
1.0.1 38 3/17/2019
1.0.0 45 3/15/2019