BattleMuffin 0.1.4

BattleMuffin is a .NET Core 3.0 wrapper for the Blizzard Web API written in C# 8.0.

Requires .NET Core 3.0 or higher.

Install-Package BattleMuffin -Version 0.1.4
dotnet add package BattleMuffin --version 0.1.4
<PackageReference Include="BattleMuffin" Version="0.1.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add BattleMuffin --version 0.1.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
0.1.4 54 5/23/2019
0.1.3 51 5/15/2019
0.1.3-alpha 51 5/13/2019
0.1.2-alpha 49 5/13/2019
0.1.1-alpha 47 5/13/2019
0.1.0 49 5/15/2019
0.1.0-alpha 51 5/13/2019