Binance.NetCore 1.6.1

Api library for accessing the Binance exchange Api built on .Net Standard

Install-Package Binance.NetCore -Version 1.6.1
dotnet add package Binance.NetCore --version 1.6.1
<PackageReference Include="Binance.NetCore" Version="1.6.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Binance.NetCore --version 1.6.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fixed candlestick bug

Version History

Version Downloads Last updated
1.6.1 142 3/10/2019
1.6.0 70 3/10/2019
1.5.7 103 3/4/2019
1.5.6 177 11/28/2018
1.5.5 104 11/28/2018
1.5.4 109 11/25/2018
1.5.3 105 11/18/2018
1.5.2 122 11/13/2018
1.5.1 135 10/23/2018
1.5.0 113 10/10/2018
1.4.0 146 10/3/2018
1.3.1 122 9/30/2018
1.3.0 123 9/30/2018
1.2.2 194 8/7/2018
1.2.1 162 8/7/2018
1.2.0 287 8/7/2018
1.1.0 158 8/6/2018
1.0.0 153 8/5/2018