Bosima.Google.ProtocolBuffers 1.0.1

Install-Package Bosima.Google.ProtocolBuffers -Version 1.0.1
dotnet add package Bosima.Google.ProtocolBuffers --version 1.0.1
<PackageReference Include="Bosima.Google.ProtocolBuffers" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Bosima.Google.ProtocolBuffers --version 1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Bosima.Google.ProtocolBuffers, 1.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Bosima.Google.ProtocolBuffers as a Cake Addin
#addin nuget:?package=Bosima.Google.ProtocolBuffers&version=1.0.1

// Install Bosima.Google.ProtocolBuffers as a Cake Tool
#tool nuget:?package=Bosima.Google.ProtocolBuffers&version=1.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

基于Google.ProtocolBuffers 2.4.1.555,改造其同时支持.net 4.0和.net standard 2.0

  • .NETFramework 4.0

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (8)

Showing the top 5 NuGet packages that depend on Bosima.Google.ProtocolBuffers:

Package Downloads
Bosima.Google.ProtocolBuffers.Serialization

基于Google.ProtocolBuffers.Serialization 2.4.1.555,改造其同时支持.net 4.0和.net standard 2.0

Aliyun.TableStore

Aliyun.TableStore SDK for .net core. Simply ported from https://github.com/aliyun/aliyun-tablestore-csharp-sdk

V.TableStore

改自阿里云的表格存储SDK。支持 .net core3.0

aliyun-log-csharp-standard-sdk

阿里云日志sdk修复版(修复不同平台导致的错误)

SharpCastLib

fork from

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on Bosima.Google.ProtocolBuffers:

Repository Stars
o1298098/Xamarin-CloudMusic
Xamarin.Forms goodlooking UI sample
Version Downloads Last updated
1.0.1 40,498 4/3/2019
1.0.0 52,877 9/6/2018

将对.NET Framework的支持降低为4.0,以兼容更多需要继续支持4.0的老项目。