BuckarooSDK 1.4.0

.NET Standard SDK for the Buckaroo API

Install-Package BuckarooSDK -Version 1.4.0
dotnet add package BuckarooSDK --version 1.4.0
<PackageReference Include="BuckarooSDK" Version="1.4.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add BuckarooSDK --version 1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: BuckarooSDK, 1.4.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install BuckarooSDK as a Cake Addin
#addin nuget:?package=BuckarooSDK&version=1.4.0

// Install BuckarooSDK as a Cake Tool
#tool nuget:?package=BuckarooSDK&version=1.4.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on BuckarooSDK:

Package Downloads
Vendr.Contrib.PaymentProviders.Buckaroo
Buckaroo payment provider for Vendr, the eCommerce package for Umbrao v8+

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.0 17,398 5/8/2020
1.3.4 279 2/11/2020
1.3.3 214 2/3/2020
1.3.2 243 1/30/2020
1.3.1 221 1/30/2020
1.3.0 234 1/24/2020
1.2.1 199 1/14/2020
1.2.0 199 1/7/2020
1.1.0 2,842 4/10/2019
1.0.2 602 1/15/2019
1.0.1 1,326 2/2/2018