CG.Linq.EFCore 2022.1.1

dotnet add package CG.Linq.EFCore --version 2022.1.1
NuGet\Install-Package CG.Linq.EFCore -Version 2022.1.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="CG.Linq.EFCore" Version="2022.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CG.Linq.EFCore --version 2022.1.1
#r "nuget: CG.Linq.EFCore, 2022.1.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install CG.Linq.EFCore as a Cake Addin
#addin nuget:?package=CG.Linq.EFCore&version=2022.1.1

// Install CG.Linq.EFCore as a Cake Tool
#tool nuget:?package=CG.Linq.EFCore&version=2022.1.1

This package contains Entity Framework Core extensions used by other CodeGator packages.

Platforms supported:
   .NET 6.x or above

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on CG.Linq.EFCore:

Package Downloads
CG.Secrets.SqlServer

This package contains sqlserver extensions used by the CG.Secrets package. Platforms supported: .NET 6.x or above

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2022.1.1 3,309 11/25/2021
2021.3.2 895 9/20/2021
2021.3.1 1,001 7/12/2021
2021.2.17 904 6/26/2021
2021.2.16 1,065 6/14/2021
2021.2.15 979 6/8/2021
2021.2.14 893 6/8/2021
2021.2.13 841 6/8/2021
2021.2.12 875 6/7/2021
2021.2.11 933 6/7/2021
2021.2.10 946 6/7/2021
2021.2.9 986 5/31/2021
2021.2.6 1,007 5/26/2021
2021.2.5 991 4/17/2021
2021.2.4 1,144 4/13/2021
2021.2.3 965 4/11/2021
2021.2.2 872 4/10/2021
2021.2.1 960 4/9/2021
2021.1.19 999 1/31/2021
2021.1.18 979 1/30/2021
2021.1.17 962 1/30/2021
2021.1.15 1,005 1/17/2021
2021.1.14 995 1/6/2021
2021.1.13 1,000 1/6/2021
2021.1.12 1,016 1/2/2021
2021.1.11 1,013 12/31/2020
2021.1.10 908 12/27/2020
2021.1.9 1,001 12/27/2020
2021.1.8 980 12/27/2020
2021.1.7 938 12/26/2020
2021.1.5 996 12/26/2020
2021.1.4 1,063 12/25/2020
2021.1.1 918 12/21/2020
2020.5.6 1,048 12/13/2020
2020.5.5 1,002 12/7/2020
2020.5.4 1,011 12/2/2020
2020.5.3 1,000 12/1/2020
2020.5.2 1,003 12/1/2020