CacheMeIfYouCan.Polly 0.1.191

Extends CacheMeIfYouCan with the option to wrap cache calls with Polly policies (eg. CircuitBreaker, Retry, etc.)

Install-Package CacheMeIfYouCan.Polly -Version 0.1.191
dotnet add package CacheMeIfYouCan.Polly --version 0.1.191
<PackageReference Include="CacheMeIfYouCan.Polly" Version="0.1.191" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CacheMeIfYouCan.Polly --version 0.1.191
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
0.1.191 112 4/12/2019
0.1.189 86 4/10/2019
0.1.181 83 4/4/2019
0.1.175 99 3/26/2019
0.1.173 79 3/25/2019
0.1.166 76 3/21/2019
0.1.163 84 3/14/2019
0.1.157 71 3/12/2019
0.1.151 79 3/8/2019
0.1.147 86 3/6/2019
0.1.141 77 3/4/2019
0.1.130 87 2/25/2019
0.1.128 97 2/22/2019
0.1.127 88 2/22/2019
0.1.125 91 2/22/2019
0.1.123 91 2/22/2019
0.1.120 94 2/21/2019
0.1.118 98 2/19/2019
0.1.113 96 2/18/2019
0.1.111 91 2/18/2019
0.1.105 89 2/18/2019
0.1.95 93 2/15/2019
0.1.93 90 2/14/2019
0.1.92 79 2/14/2019
0.1.90 80 2/14/2019
0.1.88 85 2/14/2019
0.1.85 76 2/13/2019
0.1.83 86 2/13/2019
0.1.82 92 2/13/2019
0.1.78 97 2/4/2019
0.1.70 87 2/2/2019
0.1.64 105 1/29/2019
0.1.41 149 1/14/2019
0.1.26 120 1/14/2019
0.1.19 124 1/11/2019
0.1.15 124 1/6/2019
0.1.1 119 12/31/2018
0.1.0 120 12/31/2018
0.0.35-beta 85 12/27/2018
0.0.33-beta 104 12/3/2018
0.0.32-beta 103 11/20/2018
0.0.31-beta 87 11/16/2018