Cake.Issues.PullRequests 2.0.0

.NET 5.0 .NET Core 3.1
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Cake.Issues.PullRequests --version 2.0.0
NuGet\Install-Package Cake.Issues.PullRequests -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Cake.Issues.PullRequests" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Cake.Issues.PullRequests --version 2.0.0
#r "nuget: Cake.Issues.PullRequests, 2.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Cake.Issues.PullRequests as a Cake Addin
#addin nuget:?package=Cake.Issues.PullRequests&version=2.0.0

// Install Cake.Issues.PullRequests as a Cake Tool
#tool nuget:?package=Cake.Issues.PullRequests&version=2.0.0

The pull requests issues addin for Cake allows you to write issue from any code analyzer or linter as comments to pull requests.

This addin provides the aliases for writing issues to pull requests.
It requires the core Cake.Issues addin, addins for reading issues and an addin for the specific pull request system.

See the Project Site for an overview of the whole ecosystem of addins for working with issues in Cake scripts.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Cake.Issues.PullRequests:

Package Downloads
Cake.Frosting.Issues.Recipe

Cake.Frosting.Issues.Recipe provides a build script which can be used inside your projects Cake Frosting build to add issue management. See the Project Site for documentation and an overview of the whole ecosystem of addins for working with issues in Cake builds. NOTE: This is the version of the recipe compatible with Cake Frosting. For recipe compatible with Cake Script Runners see Cake.Issues.Recipe.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0-beta0001 906 1/7/2023
2.0.0 16,922 11/30/2022
2.0.0-beta0003 3,273 9/29/2022
2.0.0-beta0002 1,743 7/28/2022
2.0.0-beta0001 1,963 12/8/2021
1.0.0 23,095 7/27/2021
1.0.0-beta0001 3,609 2/16/2021
0.9.1 4,573 10/8/2020
0.9.0 21,456 8/22/2020
0.9.0-beta0003 1,330 8/1/2020
0.9.0-beta0002 425 7/18/2020
0.9.0-beta0001 329 7/14/2020
0.8.1 3,380 5/3/2020
0.8.1-beta0002 350 4/29/2020
0.8.1-beta0001 316 4/27/2020
0.8.0 2,731 10/17/2019
0.8.0-beta0001 603 10/11/2019
0.7.0 78,478 5/30/2019
0.7.0-beta0001 641 4/19/2019
0.6.2 3,303 12/15/2018
0.6.1 17,382 9/5/2018
0.6.1-beta0001 612 9/4/2018
0.6.0 1,424 8/24/2018
0.6.0-beta0002 671 8/20/2018
0.6.0-beta0001 634 8/18/2018
0.5.0 805 8/17/2018
0.5.0-beta0001 697 8/7/2018
0.4.0 853 7/28/2018
0.4.0-beta0002 642 7/25/2018
0.4.0-beta0001 633 7/24/2018
0.3.1 1,440 6/21/2018
0.3.0 6,279 6/4/2018
0.3.0-beta0002 723 6/2/2018
0.3.0-beta0001 667 5/31/2018
0.2.0 1,090 5/22/2018
0.2.0-beta0002 734 3/10/2018
0.2.0-beta0001 734 3/8/2018
0.1.0 2,637 9/16/2017
0.1.0-beta0003 667 9/13/2017
0.1.0-beta0002 707 9/3/2017
0.1.0-beta0001 670 9/2/2017