Chiron 6.3.1

.NET Standard 2.0 .NET Framework 4.5.2
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Chiron --version 6.3.1
NuGet\Install-Package Chiron -Version 6.3.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Chiron" Version="6.3.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Chiron --version 6.3.1
#r "nuget: Chiron, 6.3.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Chiron as a Cake Addin
#addin nuget:?package=Chiron&version=6.3.1

// Install Chiron as a Cake Tool
#tool nuget:?package=Chiron&version=6.3.1

JSON for F#

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net452 net46 net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (16)

Showing the top 5 NuGet packages that depend on Chiron:

Package Downloads
Talos

Generate and apply diffs between JSON documents

EventStore.Client.FSharp

EventStore.Client.FSharp is a NuGet that adds a F#-ideomatic interface on top of EventStore

Mailgun.Api

A Mailgun F# HTTPS API wrapper

Suave.Locale

An internationalisation WebPart and library for Suave for use with React-Intl or other i18n systems.

FSharp.EdIlyin.Core

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
7.0.0-beta-180105 46,455 1/5/2018
7.0.0-beta-180103 831 1/3/2018
7.0.0-alpha-171212 1,320 1/3/2018
7.0.0-alpha-170410 3,219 4/10/2017
6.3.1 118,997 10/8/2018
6.3.0 14,205 9/28/2018
6.3.0-rc1 1,017 9/22/2016
6.2.1 58,017 9/21/2016
6.2.0 8,400 5/21/2016
6.1.0 3,447 3/24/2016
6.0.2 3,329 2/2/2016
6.0.1 2,150 12/17/2015
6.0.0 2,847 12/13/2015
6.0.0-rc6 853 12/12/2015
6.0.0-rc5 986 12/11/2015
6.0.0-rc4 979 12/11/2015
6.0.0-rc3 1,188 12/1/2015
6.0.0-rc2 1,049 11/30/2015
6.0.0-rc1 1,204 11/29/2015
6.0.0-b9 1,149 11/29/2015
6.0.0-b8 1,162 11/28/2015
6.0.0-b7 1,155 11/28/2015
6.0.0-b6 1,059 11/27/2015
6.0.0-b5 1,081 11/27/2015
6.0.0-b4 1,006 11/26/2015
6.0.0-b3 1,041 11/25/2015
6.0.0-b2 922 11/14/2015
6.0.0-b1 907 11/9/2015
5.2.1 6,924 10/16/2015
5.2.0 1,054 10/12/2015
5.1.0 2,245 10/9/2015
5.0.0 1,298 10/6/2015
4.1.0 5,930 6/21/2015
4.0.0 4,278 4/28/2015
3.1.0 1,487 4/22/2015
3.0.0 1,196 4/22/2015
2.0.1 1,254 4/22/2015
1.0.1 1,651 3/23/2015
1.0.0 8,035 3/17/2015
0.1.9-alpha 867 3/11/2015
0.1.8-alpha 1,295 2/20/2015
0.1.7-alpha 1,256 2/20/2015
0.1.6-alpha 1,207 2/18/2015
0.1.1-alpha 1,088 2/16/2015
0.1.0-alpha 1,190 2/16/2015