CucumberExpressions.SpecFlow.3-6 1.0.5

Allows using Cucumber Expressions with SpecFlow v3.6

Install-Package CucumberExpressions.SpecFlow.3-6 -Version 1.0.5
dotnet add package CucumberExpressions.SpecFlow.3-6 --version 1.0.5
<PackageReference Include="CucumberExpressions.SpecFlow.3-6" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add CucumberExpressions.SpecFlow.3-6 --version 1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: CucumberExpressions.SpecFlow.3-6, 1.0.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install CucumberExpressions.SpecFlow.3-6 as a Cake Addin
#addin nuget:?package=CucumberExpressions.SpecFlow.3-6&version=1.0.5

// Install CucumberExpressions.SpecFlow.3-6 as a Cake Tool
#tool nuget:?package=CucumberExpressions.SpecFlow.3-6&version=1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.6.1

  • .NETFramework 4.7.1

  • .NETStandard 2.0

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.5 115 1/22/2021