Dotnet.Script.DependencyModel 0.50.0

Provides runtime and compilation dependency resolution for dotnet-script based scripts.

Install-Package Dotnet.Script.DependencyModel -Version 0.50.0
dotnet add package Dotnet.Script.DependencyModel --version 0.50.0
<PackageReference Include="Dotnet.Script.DependencyModel" Version="0.50.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Dotnet.Script.DependencyModel --version 0.50.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on Dotnet.Script.DependencyModel:

Repository Stars
OmniSharp/omnisharp-roslyn
OmniSharp based on roslyn workspaces

Version History

Version Downloads Last updated
0.50.0 393 9/25/2019
0.10.0 396 6/25/2019
0.9.0 567 5/7/2019
0.8.0 661 11/8/2018
0.7.0 314 8/21/2018
0.6.1 11,578 5/7/2018
0.6.0 2,646 4/10/2018
0.5.0 368 3/13/2018
0.4.0 315 1/18/2018
0.3.1 11,341 12/11/2017
0.3.0 1,435 11/27/2017
0.2.0 885 10/27/2017
0.1.0 593 10/12/2017