ElasticLINQANC 1.0.0

Adaptation of ElasticLINQ library to target .Netstandard 1.6 and .Net 4.6 by Regulus Systems Ltd as part of the Lynicon ASP.Net Core CMS project

Install-Package ElasticLINQANC -Version 1.0.0
dotnet add package ElasticLINQANC --version 1.0.0
<PackageReference Include="ElasticLINQANC" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ElasticLINQANC --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: ElasticLINQANC, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install ElasticLINQANC as a Cake Addin
#addin nuget:?package=ElasticLINQANC&version=1.0.0

// Install ElasticLINQANC as a Cake Tool
#tool nuget:?package=ElasticLINQANC&version=1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on ElasticLINQANC:

Package Downloads
LyniconANC.Search.ElasticSearch
Provides functions to connect ElasticSearch to Lynicon for search and as a content data source.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 2,864 8/4/2017