EntityFramework.SqlServerCompact.Legacy 6.1.3

Allows SQL Server Compact 3.5 to be used with Entity Framework. Requires the SQL Server Compact 3.5 SP2 runtime to be installed.

Install-Package EntityFramework.SqlServerCompact.Legacy -Version 6.1.3
dotnet add package EntityFramework.SqlServerCompact.Legacy --version 6.1.3

Version History

Version Downloads Last updated
6.2.0-beta1 100 5/20/2017
6.1.3 (current version) 6,128 3/10/2015
6.1.3-beta1 115 2/11/2015
6.1.2 655 12/22/2014
6.1.2-beta2 364 11/14/2014
6.1.2-beta1 142 9/18/2014
6.1.1 1,435 6/20/2014
6.1.1-beta1 129 5/20/2014
6.1.0 1,009 3/17/2014
6.1.0-beta1 162 2/11/2014
6.1.0-alpha1 218 12/20/2013