Errorka 0.1.0

Requires NuGet 2.12 or higher.

dotnet add package Errorka --version 0.1.0
NuGet\Install-Package Errorka -Version 0.1.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Errorka" Version="0.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Errorka --version 0.1.0
#r "nuget: Errorka, 0.1.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Errorka as a Cake Addin
#addin nuget:?package=Errorka&version=0.1.0

// Install Errorka as a Cake Tool
#tool nuget:?package=Errorka&version=0.1.0

Errorka allows to handle errors in safe manner

There are no supported framework assets in this package.

Learn more about Target Frameworks and .NET Standard.

  • .NETStandard 2.0

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.1.0 181 2/4/2023