EventBus 1.1.2

Simple Event Bus Library for .NET

.NET Framework 4.5 (4.6 or later) and .NETCoreApp 1.0 (or later) is officially supported

Install-Package EventBus -Version 1.1.2
dotnet add package EventBus --version 1.1.2
<PackageReference Include="EventBus" Version="1.1.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EventBus --version 1.1.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Both SimpleEventBus and OrderedEventBus available.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.2 4,023 5/12/2016
1.1.1 2,654 3/17/2016
1.0.0 3,509 3/11/2016