FSharp.Core.Fluent-4.0 1.0.0.6

Fluent extensions for FSharp.Core

Install-Package FSharp.Core.Fluent-4.0 -Version 1.0.0.6
dotnet add package FSharp.Core.Fluent-4.0 --version 1.0.0.6
<PackageReference Include="FSharp.Core.Fluent-4.0" Version="1.0.0.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.Core.Fluent-4.0 --version 1.0.0.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: FSharp.Core.Fluent-4.0, 1.0.0.6"
For F# scripts that support #r syntax, copy this into the source code to reference the package.

Release Notes

Added support of `netstandard2.0` and `netstandard1.6`
Dropped support of F# 3.1

NuGet packages (1)

Showing the top 1 NuGet packages that depend on FSharp.Core.Fluent-4.0:

Package Downloads
RZ.Wpf
Alternative F# XAML processor and utilties

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on FSharp.Core.Fluent-4.0:

Repository Stars
ForNeVeR/wpf-math
.NET library for rendering mathematical formulae using the LaTeX typsetting style, for the WPF framework

Version History

Version Downloads Last updated
1.0.0.6 3,114 3/18/2018
1.0.0.5 6,043 4/24/2015
1.0.0.4 632 4/24/2015
1.0.0.3 621 4/24/2015
1.0.0.2 636 4/24/2015