FSharp.NET.Sdk 1.0.5

F# and .NET Core SDK working together

Install-Package FSharp.NET.Sdk -Version 1.0.5
dotnet add package FSharp.NET.Sdk --version 1.0.5
<PackageReference Include="FSharp.NET.Sdk" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.NET.Sdk --version 1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Compatible with .NET Core Sdk 1.0.1

https://github.com/dotnet/netcorecli-fsc/releases/tag/v1.0.5

NuGet packages (1)

Showing the top 1 NuGet packages that depend on FSharp.NET.Sdk:

Package Downloads
FSharp.Control.Future
Concurrent programming library that helps handle exceptions

GitHub repositories (3)

Showing the top 3 popular GitHub repositories that depend on FSharp.NET.Sdk:

Repository Stars
mono/monodevelop
MonoDevelop is a cross platform .NET IDE
mcintyre321/OneOf
Easy to use F#-like ~discriminated~ unions for C# with exhaustive compile time matching
dotnet/dotnet-template-samples
Samples showing how to create templates using the Template Engine for dotnet new and Visual Studio

Version History

Version Downloads Last updated
1.0.5 199,048 5/25/2017
1.0.4 13,257 4/30/2017
1.0.4-bundled-0100 169,773 4/30/2017
1.0.3 6,773 4/26/2017
1.0.2 19,762 3/17/2017
1.0.1 8,567 2/23/2017
1.0.0 13,010 2/15/2017
1.0.0-beta-060000 4,105 2/9/2017
1.0.0-beta-050000 11,018 12/16/2016
1.0.0-beta-040011 33,196 12/5/2016
1.0.0-alpha-000009 3,884 11/21/2016
1.0.0-alpha-000007 789 11/16/2016