FSharp.Plc.Ads 0.0.3

FSharp wrapper over TwinCAT.Ads library

Install-Package FSharp.Plc.Ads -Version 0.0.3
dotnet add package FSharp.Plc.Ads --version 0.0.3
<PackageReference Include="FSharp.Plc.Ads" Version="0.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FSharp.Plc.Ads --version 0.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Event driven reading

Version History

Version Downloads Last updated
0.0.3 238 3/8/2018
0.0.2 162 3/8/2018
0.0.1 215 3/6/2018