Fable.Elmish.Browser 3.0.5

.NET Standard 2.0
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package Fable.Elmish.Browser --version 3.0.5
NuGet\Install-Package Fable.Elmish.Browser -Version 3.0.5
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Fable.Elmish.Browser" Version="3.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fable.Elmish.Browser --version 3.0.5
#r "nuget: Fable.Elmish.Browser, 3.0.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fable.Elmish.Browser as a Cake Addin
#addin nuget:?package=Fable.Elmish.Browser&version=3.0.5

// Install Fable.Elmish.Browser as a Cake Tool
#tool nuget:?package=Fable.Elmish.Browser&version=3.0.5

Elmish extensions for Fable apps targeting web browsers

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard2.0 netstandard2.1
.NET Framework net461 net462 net463 net47 net471 net472 net48
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (8)

Showing the top 5 NuGet packages that depend on Fable.Elmish.Browser:

Package Downloads
Fable.Websockets.Client

Library for strongly typed websocket use in Fable

Fable.WebAudio

WebAudio bindings for Fable

Elmish.Bridge.Browser

Elmish.Browser bridge for Elmish.Bridge

Fable.Elmish.Remoting.Browser

Elmish.Browser bridge for Elmish.Remoting

Fable.Dap.React

Dap App on Fable React

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.0-beta-8 184 9/27/2022
4.0.0-beta-7 52 9/19/2022
4.0.0-beta-6 81 8/11/2022
4.0.0-beta-5 345 6/19/2022
4.0.0-beta-4 161 12/5/2021
4.0.0-beta-3 101 11/30/2021
4.0.0-beta-2 106 11/30/2021
4.0.0-beta-1 110 11/28/2021
4.0.0-alpha-2 1,189 11/29/2019
4.0.0-alpha-1 656 11/1/2019
3.0.5 7,891 6/19/2022
3.0.4 133,099 1/3/2020
3.0.3 818 12/31/2019
3.0.2 21,166 10/18/2019
3.0.1 14,155 6/18/2019
3.0.0 44,278 4/20/2019
3.0.0-beta-4 574 4/17/2019
3.0.0-beta-3 893 3/22/2019
3.0.0-beta-2 463 3/13/2019
3.0.0-beta-1 1,349 11/17/2018
2.1.0 19,808 11/7/2018
2.1.0-beta-1 567 11/6/2018
2.0.0 2,426 10/1/2018
2.0.0-beta-5 828 8/22/2018
2.0.0-beta-4 758 8/5/2018
2.0.0-beta-1 816 2/7/2018
1.0.0 15,832 10/11/2017
1.0.0-beta-1 745 9/8/2017
0.9.0 4,516 6/20/2017
0.9.0-beta-6 1,123 5/29/2017
0.9.0-beta-5 982 5/16/2017

Fix #51