FakeItEasy.Analyzer 5.0.0

DO NOT INSTALL THIS PACKAGE. It's no longer maintained and does nothing. Use one of the language-specific analyzer packages instead: FakeItEasy.Analyzer.CSharp or FakeItEasy.Analyzer.VisualBasic.

Install-Package FakeItEasy.Analyzer -Version 5.0.0
dotnet add package FakeItEasy.Analyzer --version 5.0.0
<PackageReference Include="FakeItEasy.Analyzer" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FakeItEasy.Analyzer --version 5.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/FakeItEasy/FakeItEasy/releases

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on FakeItEasy.Analyzer:

Repository Stars
spring-projects/spring-net
Spring Framework for .NET

Version History

Version Downloads Last updated
5.0.0 4,550 1/7/2019
4.9.2 244 12/13/2018
4.9.1 10,082 9/28/2018
4.9.0 157 9/27/2018
4.8.1 875 9/4/2018
4.8.0 464 8/8/2018
4.7.1 502 7/6/2018
4.7.0 1,761 7/3/2018
4.6.0 896 5/14/2018
4.5.1 1,038 2/28/2018
4.5.0 914 2/19/2018
4.4.0 293 2/6/2018
4.3.0 2,953 12/6/2017
4.1.1 10,638 10/18/2017
4.1.0 297 10/10/2017
4.0.0 1,595 7/27/2017
3.4.2 3,963 6/19/2017
3.4.1 960 6/15/2017
3.3.2 6,481 5/4/2017
3.2.0 979 4/5/2017
3.1.0 813 3/10/2017
3.0.0 1,287 2/22/2017
2.3.3 991 1/18/2017
2.3.2 722 12/14/2016
2.3.1 1,162 9/30/2016
2.3.0 314 9/26/2016
2.2.0 2,699 7/14/2016
2.1.0 2,955 6/20/2016
2.0.0 465 5/25/2016