Fen.Client 9.1.0

dotnet add package Fen.Client --version 9.1.0                
NuGet\Install-Package Fen.Client -Version 9.1.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Fen.Client" Version="9.1.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Fen.Client --version 9.1.0                
#r "nuget: Fen.Client, 9.1.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Fen.Client as a Cake Addin
#addin nuget:?package=Fen.Client&version=9.1.0

// Install Fen.Client as a Cake Tool
#tool nuget:?package=Fen.Client&version=9.1.0                

Standardized HttpClient conventions, from the opinions of the Fulfiller Enablement team.

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Fen.Client:

Package Downloads
Fen.Coam

Standardized COAM conventions, from the opinions of the Fulfiller Enablement team.

Fen.Client.Prepress

Standardized HttpClient conventions for Prepress services, from the opinions of the Fulfiller Enablement team.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
9.1.0 2,039 1/23/2023
9.0.0 2,722 4/19/2022
9.0.0-pre4 662 4/14/2022
9.0.0-pre3 568 4/13/2022
9.0.0-pre2 574 4/12/2022
9.0.0-pre1 614 4/8/2022
8.0.2 5,537 1/26/2021
8.0.1 1,059 1/25/2021
8.0.0 1,056 1/22/2021
7.0.0 6,255 10/31/2019
6.4.2 11,290 5/28/2019
6.4.1 1,538 5/3/2019
6.4.0 4,795 2/18/2019
6.3.0 1,467 1/30/2019
6.2.1 1,565 12/11/2018
6.1.0 32,033 10/11/2018
6.1.0-pre1 1,073 10/8/2018
6.0.1 8,758 8/20/2018
6.0.0 3,854 8/17/2018
5.0.0 1,626 7/26/2018
4.0.2 62,461 7/12/2018
4.0.1 2,259 6/7/2018
4.0.0 1,385 6/6/2018
4.0.0-preview2 1,267 6/6/2018
4.0.0-preview1 1,282 6/6/2018
3.0.0 2,989 5/15/2018
2.0.0 13,259 1/26/2018
1.0.1 5,622 12/12/2017

➟ Release 1.1.0
⁃ Request timeouts are governed solely by their cancellation token by default.

➟ Release 9.0.1
⁃ Repository links have been updated

➟ Release 9.0.0
⁃ The library has grown support for .NET 6.0, and lost support for previous .NET versions.