FluentValidationNA 1.2.16

Fluent Validation Library

A fluent API for input, state and assumption validation.

The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package FluentValidationNA -Version 1.2.16
dotnet add package FluentValidationNA --version 1.2.16
<PackageReference Include="FluentValidationNA" Version="1.2.16" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentValidationNA --version 1.2.16
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

1.2.16 - Renamed Assembly so that it would not conflict with another library of the same in the same namespace.

1.2.15 - Renamed Namespace so that it would not conflict with another library of the same in the same namespace.

1.1.14 - Removed missing Check() detector as it wasn't helpful, and caused problems.

1.1 - Removed OR clause and focused on non-exception optimizations.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated