Flunt 1.0.5

Flunt is a fluent way to use Notification Pattern with your entities

Install-Package Flunt -Version 1.0.5
dotnet add package Flunt --version 1.0.5
<PackageReference Include="Flunt" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Flunt --version 1.0.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETStandard 2.0

    • No dependencies.

NuGet packages (12)

Showing the top 5 NuGet packages that depend on Flunt:

Package Downloads
Flunt.Br
Extensions of Flunt for Brazilian projects
ImprovedApi
Improved api to start any api project.
PlusUltra.WebApi
WebApi Standards
GianLuca.Domain.Core
Library For using on my DDD Projects.
PlusUltra.Mediatr
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.5 12,366 4/29/2020
1.0.4 57,886 8/14/2019
1.0.3 17,532 4/2/2019
1.0.2 52,859 11/7/2017
1.0.1 457 11/7/2017
0.0.1 404 10/11/2017