Foci.Orbital.OrbitalConnector 4.0.166

As one of the essential components for Orbital Bus, Orbital Connectors are required. The Orbital Connector, term we use to refer to the integration library,  is necessary for any producer to send messages to the Agent and handle any response, fault, or timeout received.

Install-Package Foci.Orbital.OrbitalConnector -Version 4.0.166
dotnet add package Foci.Orbital.OrbitalConnector --version 4.0.166
<PackageReference Include="Foci.Orbital.OrbitalConnector" Version="4.0.166" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Foci.Orbital.OrbitalConnector --version 4.0.166
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.0.166 495 12/17/2018
4.0.164-beta 167 12/17/2018
4.0.162-beta 240 12/14/2018
3.0.7-beta 512 11/20/2018
3.0.6-beta 221 11/20/2018
3.0.5-beta 261 11/14/2018
3.0.4-beta 192 11/14/2018
3.0.3 277 10/24/2018
3.0.3-beta 372 9/28/2018
3.0.2-beta 271 9/25/2018
3.0.1-beta 516 9/6/2018
3.0.0 221 10/25/2018
3.0.0-beta 688 8/21/2018
2.0.10-beta 441 8/15/2018
2.0.9-beta 250 8/13/2018
2.0.8-beta 317 6/13/2018
2.0.7-beta 322 6/7/2018
2.0.6-beta 334 5/18/2018
2.0.5-beta 309 5/18/2018
2.0.4-beta 300 5/18/2018
2.0.3-beta 318 5/16/2018
2.0.2-beta 307 5/16/2018
2.0.1-beta 403 5/4/2018
2.0.0 403 6/18/2018
2.0.0-beta 327 5/1/2018
1.0.6479.18686 435 9/27/2017
1.0.6450.17031 370 8/29/2017
1.0.6450.16800 332 8/29/2017
1.0.6445.23811 536 8/24/2017
1.0.6445.19625 347 8/24/2017
1.0.6445.19271 343 8/24/2017
1.0.6443.15609 393 8/22/2017
1.0.40 365 9/21/2017
1.0.39 353 9/21/2017