GFAPI 4.0.3.44

.NET Framework 4.6.2

Requires NuGet 2.5 or higher.

Install-Package GFAPI -Version 4.0.3.44
dotnet add package GFAPI --version 4.0.3.44
<PackageReference Include="GFAPI" Version="4.0.3.44" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GFAPI --version 4.0.3.44
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: GFAPI, 4.0.3.44"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install GFAPI as a Cake Addin
#addin nuget:?package=GFAPI&version=4.0.3.44

// Install GFAPI as a Cake Tool
#tool nuget:?package=GFAPI&version=4.0.3.44
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

GF API provides programmatic access to Gain Futures business functionality, including connection to Gain Futures servers, order placement, contract data, price streaming, and strategies.

Product Versions
.NET Framework net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
4.0.3.44 711 8/10/2020
4.0.3.33 421 5/6/2020
4.0.3.28 895 3/21/2020
4.0.3.16 358 12/7/2019
4.0.3.5 563 6/25/2019