Google.Apis.Firestore.v1 1.51.0.2276

This is not the recommended package for working with Firestore, please use the Google.Cloud.Firestore package.
     This Google APIs Client Library for working with Firestore v1 uses older code generation, and is harder to use.

     Supported Platforms:
     - .NET Framework 4.5+
     - .NET Standard 1.3 and .NET Standard 2.0; providing .NET Core support.

     Legacy platforms:
     - .NET Framework 4.0
     - Windows 8 Apps
     - Windows Phone 8.1
     - Windows Phone Silverlight 8.0

     Incompatible platforms:
     - .NET Framework < 4.0
     - Silverlight
     - UWP (will build, but is known not to work at runtime)
     - Xamarin

     More documentation on the API is available at:
     https://developers.google.com/api-client-library/dotnet/apis/firestore/v1

     The package source code is available at:
     https://github.com/google/google-api-dotnet-client/tree/master/Src/Generated

Install-Package Google.Apis.Firestore.v1 -Version 1.51.0.2276
dotnet add package Google.Apis.Firestore.v1 --version 1.51.0.2276
<PackageReference Include="Google.Apis.Firestore.v1" Version="1.51.0.2276" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Google.Apis.Firestore.v1 --version 1.51.0.2276
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Google.Apis.Firestore.v1, 1.51.0.2276"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Google.Apis.Firestore.v1 as a Cake Addin
#addin nuget:?package=Google.Apis.Firestore.v1&version=1.51.0.2276

// Install Google.Apis.Firestore.v1 as a Cake Tool
#tool nuget:?package=Google.Apis.Firestore.v1&version=1.51.0.2276
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Google.Apis.Firestore.v1:

Package Downloads
ApiGoogle.Infrastructure
ApiGoogle.Infrastructure

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.51.0.2276 0 4/15/2021
1.51.0.2267 48 4/1/2021
1.51.0.2242 87 3/18/2021
1.50.0.2242 51 3/15/2021
1.50.0.2102 117 2/9/2021
1.49.0.2122 302 11/12/2020
1.49.0.2115 115 11/11/2020
1.49.0.2102 328 10/15/2020
1.49.0.2081 246 9/28/2020
1.49.0.2074 141 9/21/2020
1.49.0.2059 132 9/7/2020
1.49.0.2056 128 9/2/2020
1.49.0.2039 152 8/20/2020
1.49.0.2032 145 8/17/2020
1.48.0.2032 188 8/10/2020
1.48.0.2016 171 7/16/2020
1.48.0.1968 144 7/9/2020
1.47.0.1968 184 7/1/2020
1.46.0.1968 214 6/11/2020
1.46.0.1955 215 6/1/2020
1.45.0.1955 263 5/21/2020
1.45.0.1921 173 5/13/2020
1.45.0.1896 890 4/2/2020
1.44.1.1878 210 3/6/2020
1.44.0.1878 172 3/5/2020
1.44.0.1871 231 2/26/2020
1.43.0.1865 196 2/20/2020
1.43.0.1850 193 2/10/2020
1.43.0.1835 430 1/30/2020
1.43.0.1829 216 1/20/2020
1.43.0.1800 215 1/6/2020
1.42.0.1793 224 12/12/2019
1.42.0.1773 204 11/25/2019
1.42.0.1751 302 11/5/2019
1.41.1.1751 203 10/31/2019
1.41.1.1724 236 10/10/2019
1.41.1.1676 250 9/11/2019
1.41.0.1676 226 9/9/2019
1.40.3.1676 223 9/9/2019
1.40.3.1569 608 8/5/2019
1.40.2.1569 700 6/11/2019
1.40.1.1569 280 6/6/2019
1.40.0.1569 532 5/20/2019
1.40.0.1542 366 5/13/2019
1.39.0.1542 405 5/1/2019
1.38.2.1542 499 4/25/2019
1.38.2.1465 653 4/11/2019
1.38.0.1465 1,206 1/31/2019
1.37.0.1465 374 1/17/2019
1.37.0.1451 377 1/10/2019
1.36.1.1451 360 1/10/2019
1.36.1.1436 354 12/19/2018
1.36.1.1420 356 12/10/2018
1.36.1.1388 428 10/30/2018
1.36.1.1375 370 10/24/2018
1.36.1.1370 434 10/17/2018
1.36.0.1370 394 10/10/2018
1.35.2.1357 406 10/3/2018
1.35.2.1348 418 9/18/2018
1.35.2.1328 382 9/13/2018
1.35.1.1328 395 9/6/2018
1.35.1.1321 403 8/27/2018
1.35.1.1313 420 8/21/2018
1.35.1.1301 477 8/9/2018