Google.OrTools.runtime.osx-x64 8.1.8487

.NET native wrapper for the Operations Research Tools project

Requires NuGet 4.1.0 or higher.

Install-Package Google.OrTools.runtime.osx-x64 -Version 8.1.8487
dotnet add package Google.OrTools.runtime.osx-x64 --version 8.1.8487
<PackageReference Include="Google.OrTools.runtime.osx-x64" Version="8.1.8487" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Google.OrTools.runtime.osx-x64 --version 8.1.8487
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Google.OrTools.runtime.osx-x64:

Package Downloads
Google.OrTools
.NET wrapper for the Operations Research Tools project

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
8.1.8487 1,812 12/10/2020
8.0.8283 4,225 10/12/2020
7.8.7959 4,712 8/5/2020
7.7.7816 5,232 6/19/2020
7.7.7810 2,744 6/15/2020
7.6.7691 6,421 4/23/2020
7.5.7466 24,928 1/28/2020
7.4.7247 17,274 10/11/2019
7.3.7083 13,392 8/5/2019
7.2.6977 7,680 7/4/2019
7.1.6720 5,234 5/9/2019
7.0.6546 23,603 3/26/2019
7.0.6150-beta 1,404 12/21/2018
6.10.6025 21,891 11/28/2018
6.9.5841 2,244 10/9/2018
6.9.5839 545 10/8/2018