GraphQL.Server.Transports.AspNetCore.SystemTextJson 5.2.2

dotnet add package GraphQL.Server.Transports.AspNetCore.SystemTextJson --version 5.2.2
NuGet\Install-Package GraphQL.Server.Transports.AspNetCore.SystemTextJson -Version 5.2.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="GraphQL.Server.Transports.AspNetCore.SystemTextJson" Version="5.2.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GraphQL.Server.Transports.AspNetCore.SystemTextJson --version 5.2.2
#r "nuget: GraphQL.Server.Transports.AspNetCore.SystemTextJson, 5.2.2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install GraphQL.Server.Transports.AspNetCore.SystemTextJson as a Cake Addin
#addin nuget:?package=GraphQL.Server.Transports.AspNetCore.SystemTextJson&version=5.2.2

// Install GraphQL.Server.Transports.AspNetCore.SystemTextJson as a Cake Tool
#tool nuget:?package=GraphQL.Server.Transports.AspNetCore.SystemTextJson&version=5.2.2

GraphQL middleware using System.Text.Json for serialization

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on GraphQL.Server.Transports.AspNetCore.SystemTextJson:

Package Downloads
Libplanet.Explorer

Package Description

Demego.GraphQL.Core

Package Description

LightOps.Commerce.Gateways.Storefront

.NET Core GraphQL based API gateway package for LightOps Commerce services.

Our.Umbraco.GraphQL

A GraphQL server for Umbraco

DayanaCore.Infrastructure.Application

Package Description

GitHub repositories (2)

Showing the top 2 popular GitHub repositories that depend on GraphQL.Server.Transports.AspNetCore.SystemTextJson:

Repository Stars
markjprice/cs10dotnet6
Repository for the Packt Publishing book titled "C# 10 and .NET 6 - Modern Cross-Platform Development" by Mark J. Price
planetarium/libplanet
Blockchain in C#/.NET for on-chain, decentralized gaming
Version Downloads Last updated
5.2.2 94,292 7/19/2022
5.2.1 68,451 3/30/2022
5.2.0 359,118 1/1/2022
5.1.1 217,496 12/7/2021
5.1.0 2,920 12/6/2021
5.0.2 817,589 4/20/2021
5.0.1 60,934 3/26/2021
5.0.0 86,488 3/20/2021
4.4.1 182,672 1/13/2021
4.4.0 103,911 12/7/2020
4.3.1 56,656 11/21/2020
4.3.0 76,976 11/8/2020
4.2.1 8,314 11/5/2020
4.2.0 75,512 10/29/2020
4.1.0 2,394 10/27/2020
4.0.2 1,395 10/27/2020
4.0.1 175,182 9/17/2020
3.5.0-alpha0073 10,337 8/17/2020
3.5.0-alpha0046 104,914 2/19/2020