GravyIrc 1.1.1

dotnet add package GravyIrc --version 1.1.1
NuGet\Install-Package GravyIrc -Version 1.1.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="GravyIrc" Version="1.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GravyIrc --version 1.1.1
#r "nuget: GravyIrc, 1.1.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install GravyIrc as a Cake Addin
#addin nuget:?package=GravyIrc&version=1.1.1

// Install GravyIrc as a Cake Tool
#tool nuget:?package=GravyIrc&version=1.1.1

IRC client library for .NET Standard 2.0.  Forked from NetIRC and beefed up a little.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 was computed. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on GravyIrc:

Package Downloads
GravyBot

IRC bot framework for GravyIrc

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.1 713 8/11/2020
1.1.0 3,451 8/5/2020
1.0.2 1,152 7/29/2020
1.0.1 922 7/24/2020
1.0.0 517 7/22/2020
0.1.0-alpha2 330 7/22/2020
0.1.0-alpha 303 7/22/2020

Initial release