HelpfulUtilities.Discord.Listeners 1.0.1

There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package HelpfulUtilities.Discord.Listeners --version 1.0.1
NuGet\Install-Package HelpfulUtilities.Discord.Listeners -Version 1.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="HelpfulUtilities.Discord.Listeners" Version="1.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add HelpfulUtilities.Discord.Listeners --version 1.0.1
#r "nuget: HelpfulUtilities.Discord.Listeners, 1.0.1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install HelpfulUtilities.Discord.Listeners as a Cake Addin
#addin nuget:?package=HelpfulUtilities.Discord.Listeners&version=1.0.1

// Install HelpfulUtilities.Discord.Listeners as a Cake Tool
#tool nuget:?package=HelpfulUtilities.Discord.Listeners&version=1.0.1

Provides a service for handling non command messages more smoothly

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 is compatible.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on HelpfulUtilities.Discord.Listeners:

Package Downloads
Helpful.Framework

This package provides a useful base for designing your Discord bots

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.1.4-alpha 560 9/5/2019
1.1.3-alpha 524 2/6/2019
1.1.2-alpha 1,335 5/20/2018
1.1.1-alpha 769 5/19/2018
1.1.0-alpha 974 5/18/2018
1.0.14-alpha 1,069 5/9/2018
1.0.13-alpha 758 5/9/2018
1.0.12-alpha 772 5/9/2018
1.0.11-alpha 792 5/9/2018
1.0.10-alpha 764 5/9/2018
1.0.9-alpha 824 5/8/2018
1.0.8-alpha 777 5/8/2018
1.0.7-alpha 855 5/8/2018
1.0.6-alpha 774 5/8/2018
1.0.5-alpha 753 5/7/2018
1.0.4-alpha 770 5/7/2018
1.0.3-alpha 790 5/6/2018
1.0.2-alpha 780 5/6/2018
1.0.1 2,097 4/19/2018
1.0.0 1,486 4/15/2018

- Fixes ListenerAttribute.RequiredContexts