Jimu.Client.ApiGateway.Swagger 1.6.3

dotnet add package Jimu.Client.ApiGateway.Swagger --version 1.6.3
NuGet\Install-Package Jimu.Client.ApiGateway.Swagger -Version 1.6.3
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Jimu.Client.ApiGateway.Swagger" Version="1.6.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Jimu.Client.ApiGateway.Swagger --version 1.6.3
#r "nuget: Jimu.Client.ApiGateway.Swagger, 1.6.3"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Jimu.Client.ApiGateway.Swagger as a Cake Addin
#addin nuget:?package=Jimu.Client.ApiGateway.Swagger&version=1.6.3

// Install Jimu.Client.ApiGateway.Swagger as a Cake Tool
#tool nuget:?package=Jimu.Client.ApiGateway.Swagger&version=1.6.3

swagger support for jimu

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Jimu.Client.ApiGateway.Swagger:

Package Downloads
Jimu.All

netcore micorservice framework

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.6.3 567 7/5/2022
1.5.0 578 1/29/2021
1.4.4 744 6/21/2022
1.4.3 776 6/15/2022
1.4.2 762 6/9/2022
1.4.1 1,216 7/31/2020
1.4.1-rc6 393 7/30/2020
1.4.1-rc5 390 7/27/2020
1.4.1-rc4 335 7/25/2020
1.4.1-rc3 396 7/23/2020
1.4.1-rc2 352 7/10/2020
1.4.1-rc1 406 7/8/2020
1.4.0 1,228 7/1/2020
1.4.0-rc9 382 6/19/2020
1.4.0-rc8 356 6/18/2020
1.4.0-rc7 376 6/18/2020
1.4.0-rc6 355 6/18/2020
1.4.0-rc5 401 6/18/2020
1.4.0-rc4 351 6/17/2020
1.4.0-rc2 454 6/17/2020
1.2.5 1,306 4/27/2020
1.2.4 1,222 4/26/2020
1.2.3 1,230 4/21/2020
1.2.1 1,874 4/21/2020
1.1.1 1,965 4/3/2020
1.1.0 2,733 2/18/2020
1.0.4 1,454 12/18/2019
1.0.3 2,083 12/12/2019
1.0.2 829 12/9/2019
1.0.1 1,267 12/6/2019
1.0.0 2,324 11/22/2019
1.0.0-rc5 400 11/22/2019
1.0.0-rc4 414 11/20/2019
1.0.0-rc3 409 11/19/2019
1.0.0-rc1 392 11/18/2019
1.0.0-beta.10 263 11/4/2019
1.0.0-beta.9 253 10/24/2019
1.0.0-beta.8 258 10/24/2019
1.0.0-beta.7 252 10/23/2019
1.0.0-beta.6 250 10/23/2019
1.0.0-beta.5 253 10/23/2019
1.0.0-beta.4 244 10/23/2019
1.0.0-beta.3 281 10/14/2019
1.0.0-beta.2 250 10/12/2019
1.0.0-beta.1 259 10/11/2019
0.6.0 1,347 9/6/2019