Krypton.Toolkit.Suite.Extended.Dialogs 80.24.3.64

dotnet add package Krypton.Toolkit.Suite.Extended.Dialogs --version 80.24.3.64
NuGet\Install-Package Krypton.Toolkit.Suite.Extended.Dialogs -Version 80.24.3.64
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Krypton.Toolkit.Suite.Extended.Dialogs" Version="80.24.3.64" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Krypton.Toolkit.Suite.Extended.Dialogs --version 80.24.3.64
#r "nuget: Krypton.Toolkit.Suite.Extended.Dialogs, 80.24.3.64"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Krypton.Toolkit.Suite.Extended.Dialogs as a Cake Addin
#addin nuget:?package=Krypton.Toolkit.Suite.Extended.Dialogs&version=80.24.3.64

// Install Krypton.Toolkit.Suite.Extended.Dialogs as a Cake Tool
#tool nuget:?package=Krypton.Toolkit.Suite.Extended.Dialogs&version=80.24.3.64

An extension to the Standard Toolkit, which supports .NET Framework 4.6.2 - 4.8.1, .NET Core 3.1 and .NET 5 - 7. This package implements additional extensions to standard dialogs.

This package supports all .NET Framework versions starting .NET Framework 4.6.2 - 4.8.1, .NET Core 3.1 and .NET 5 - 7.
Also, all libraries are included targeting each specific framework version for performance purposes.

To view all of the extended toolkit package latest version information, please visit: https://github.com/Krypton-Suite/Krypton-Toolkit-Suite-Version-Dashboard/blob/main/Documents/Modules/Extended/Krypton-Toolkit-Suite-Extended-Modules.md

Product Compatible and additional computed target framework versions.
.NET net6.0-windows7.0 is compatible.  net7.0-windows was computed.  net7.0-windows7.0 is compatible.  net8.0-windows was computed.  net8.0-windows7.0 is compatible. 
.NET Framework net462 is compatible.  net463 was computed.  net47 is compatible.  net471 is compatible.  net472 is compatible.  net48 is compatible.  net481 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
80.24.3.64 359 3/4/2024
80.23.11.318 832 11/14/2023
70.23.1.5 1,310 1/5/2023
70.22.11.312 1,139 11/8/2022
65.22.6.152 1,242 6/1/2022
65.22.4.94 1,288 4/4/2022
60.2202.33 1,289 2/2/2022
60.2202.32 1,201 2/1/2022
6.2112.340 1,130 12/6/2021
5.550.2106 1,309 6/1/2021
5.550.2104 1,422 4/1/2021
5.550.2103 1,399 3/1/2021
5.550.2102 1,592 2/1/2021
5.550.2101 1,620 1/3/2021
5.550.2012 1,659 12/1/2020
5.550.2011 1,894 11/1/2020
5.550.2010 1,762 10/1/2020
5.550.2009 1,777 9/1/2020
5.550.2008 1,583 8/1/2020
5.550.2007 1,489 7/1/2020
5.550.2006.2 1,568 6/2/2020
5.550.2006.1 1,598 6/1/2020
5.550.2006 1,518 6/1/2020
5.500.2005.1 2,160 5/1/2020
5.500.2005 1,814 5/1/2020
5.500.2004 1,675 3/21/2020