LaYumba.Functional 2.0.0

dotnet add package LaYumba.Functional --version 2.0.0
NuGet\Install-Package LaYumba.Functional -Version 2.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="LaYumba.Functional" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LaYumba.Functional --version 2.0.0
#r "nuget: LaYumba.Functional, 2.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install LaYumba.Functional as a Cake Addin
#addin nuget:?package=LaYumba.Functional&version=2.0.0

// Install LaYumba.Functional as a Cake Tool
#tool nuget:?package=LaYumba.Functional&version=2.0.0

A utility library for programming functionally in C#

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (4)

Showing the top 4 NuGet packages that depend on LaYumba.Functional:

Package Downloads
LightningBolt.Core

Core of the Lightning Bolt mini-framework

LightningBolt.Domain

Domain layer for the Lightning Bolt mini-framework

Comfit.Utilities

Package Description

Xxyter.CSharp

Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.0.0 63,164 12/20/2021
1.0.0 9,682 12/20/2021
0.10.0 49,912 8/27/2019
0.9.1 7,692 6/4/2017
0.9.0 970 6/4/2017
0.8.0 1,053 3/24/2017