Luminous.Code.Core 1.4.2

Base classes, objects and extension methods for Luminous Code

Requires NuGet 2.8 or higher.

Install-Package Luminous.Code.Core -Version 1.4.2
dotnet add package Luminous.Code.Core --version 1.4.2
<PackageReference Include="Luminous.Code.Core" Version="1.4.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Luminous.Code.Core --version 1.4.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Luminous.Code.Core:

Package Downloads
Luminous.Code.VisualStudio
Base classes, objects and extension methods for developing Visual Studio extensions

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.4.2 214 7/20/2019
1.4.0 250 4/27/2019
1.3.0 222 4/8/2019
1.2.1 257 4/4/2019
1.2.0 225 3/18/2019
1.1.0 432 1/26/2018
1.0.3 353 11/25/2017
1.0.2.7 359 11/24/2017
1.0.2 434 4/9/2017
1.0.1 392 4/9/2017
1.0.0 439 4/9/2017