MaidSafe.SafeApp 0.2.0

Safe App Library for CSharp

Safe App Library for CSharp to interface with the SAFE Network.

Requires NuGet 2.8.3 or higher.

Install-Package MaidSafe.SafeApp -Version 0.2.0
dotnet add package MaidSafe.SafeApp --version 0.2.0
paket add MaidSafe.SafeApp --version 0.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 1.0

  • .NETFramework 4.6

  • .NETStandard 1.3

    • No dependencies.
  • MonoAndroid 4.1.2

    • No dependencies.
  • Xamarin.iOS 1.0

    • No dependencies.

Version History

Version Downloads Last updated
0.2.0 319 12/10/2018
0.1.1 585 7/5/2018
0.1.0 321 5/28/2018
0.0.1 188 10/12/2017